repair Bug

Report bugs or suggest new features/improvements

repair Bug

Postby Foerg » 16 Apr 2009 12:50

Spoiler: show
Just found this little bug: Obviously it isn't possible to fully repair an armor/weapon if you upgraded it and the durability increased. Just got that case with my former bone shield now Grim shield.
Bone shield had a durability of 38, Grim shield of 70. Repair costs are 21k (im using a runeword, but that shouldn't be the problem as it worked for my boots too).
With "repair all" nothing happens and there still are the costs of 21k shown with the mouseover.
When you use the single repair Charsie says "I cannot complete that request".

Not THE bug, but i thought you should know it ;)

EDIT: The upgraded Grim Shield with runeword (after i tried to repair), just.. well vanished... somehow.
If i switch weapons and then switch back, the shield is gone, neither am i able to unequip it... STRANGE! :shock:

Clearded, it's the "Ith-Bug", a cLoD bug which bugs ur items, nothing to see here!
User avatar
Posts: 15
Joined: 28 Mar 2009 17:27

Return to Immersion: Feedback

Who is online

Users browsing this forum: No registered users and 1 guest